Prospect Conversion Issues

Incident Report for Floify

Resolved

This incident has been resolved
Posted Sep 17, 2026 - 11:05 MDT

Monitoring

A fix has been implemented and we are monitoring manual prospect conversion to ensure everything is now working as expected.

If you experienced any issues and need further assistance, please reach out to us at support@floify.com. Thank you.
Posted Sep 17, 2026 - 09:19 MDT

Identified

We have received reports of prospect conversion failures in the app and will be releasing a fix for this issue shortly.

An update will be posted once the fix is live.
Posted Sep 17, 2026 - 08:43 MDT
This incident affected: System.