Loan Submission and Creation Issues
Incident Report for Floify
Resolved
This issue has been resolved
Posted Nov 27, 2024 - 16:41 MST
Update
Our investigation has ben concluded and we have implemented a preventative solution. We are continuing to monitor the solution to verify resolution.
Posted Nov 26, 2024 - 15:32 MST
Monitoring
A fix has been implemented and we are monitoring the system. Please reach out to us at support@floify.com if you experience this issue further.
Posted Nov 22, 2024 - 20:14 MST
Investigating
We are investigating an issue with loan submission and creation and are working on resolution.
Posted Nov 22, 2024 - 19:01 MST
This incident affected: System.