Unable to download documents through API
Incident Report for Floify
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 17:19 EDT
Identified
We've identified an issue where documents cannot be opened when retrieved via API. We are actively working on a solution and will provide updates as soon as more information becomes available.
Posted Mar 11, 2024 - 12:11 EDT
This incident affected: System.