Encompass Integrated - Edit Loan Flow Issue
Incident Report for Floify
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 18:05 EDT
Identified
We've identified an issue when changes are made to borrower information in Encompass that are not updating in Edit Loan Flow in Floify. Our developers have identified the issue and are currently testing a fix. We will provide further updates on this page as soon as we have more information.
Posted Apr 09, 2024 - 14:42 EDT
This incident affected: System.