Third Party Icon Loading Delay
Incident Report for Floify
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 17:09 EDT
Monitoring
A third party service hosting certain icons in Floify, is experiencing an outage. As a result, some icons in Floify are taking longer than expected to load.

Font Awesome is working on resolving this issue and we will update our status page once it has been resolved.
Posted Apr 25, 2024 - 15:50 EDT
This incident affected: System.