Errors when attempting to start or convert loans
Incident Report for Floify
Resolved
All impacted failed loans have successfully been converted and this issue is resolved.
Posted Nov 27, 2023 - 20:24 EST
Identified
Between 3:00pm to 4:30pm MT, some users were unable to start or convert loans. As of 4:30pm MT, the issue has been resolved and there have been no reports of loan start or converting instances.

Our team is working on automatically converting failed loans that were impacted. This page will be updated once all failed loans have been converted.
Posted Nov 27, 2023 - 19:14 EST
This incident affected: System.