Encompass Connectivity Issues

Incident Report for Floify

Resolved

This issue has been resolved. Please reach out to support@floify.com if you need any assistance.
Posted Jan 20, 2026 - 15:28 MST

Update

Encompass has reported a restoration of functionality. We will restart any failed tasks and monitor for full resolution.
Posted Jan 20, 2026 - 12:38 MST

Monitoring

Encompass/ICE has reported system latency. This may have an impact on connected systems, including disclosures delivery and processes.

We are monitoring the situation with them. If impacted, you can follow along on their status page as well: https://emstatuscenter.elliemae.com/

After the issue is resolved, our team can help restarting any failed tasks.
Posted Jan 20, 2026 - 11:07 MST
This incident affected: System.