Loan Creation Application Submission, and Login Issues
Incident Report for Floify
Resolved
This issue is resolved. We are putting further monitoring for similar issues into place and are implementing a system change for this. If you run into further issues, don't hesitate to reach out to our support team at support@floify.com
Posted Nov 19, 2024 - 15:47 MST
Monitoring
We have resolved the issue blocking loan creation and login issue. The system has returned to normal function and we are monitoring for further occurence.
Posted Nov 19, 2024 - 14:15 MST
Investigating
We are currently investigating reports of issues with loan file creation and borrower application submission, as well as some login issues, and may perform intermittent system refreshing to return the system to normal functionality.
Posted Nov 19, 2024 - 13:38 MST
This incident affected: System.