SMS Delivery Issues via Twilio

Incident Report for Floify

Resolved

This issue is resolved
Posted Sep 29, 2025 - 15:06 MDT

Update

We received report that this is potentially resolved, but that Twilio is monitoring for recurrence of issue.
Posted Sep 29, 2025 - 12:13 MDT

Monitoring

We are currently experiencing a partial outage with our SMS provider, Twilio, which is impacting text message delivery across certain mobile networks, including T-Mobile. Some text messages (including notifications and access codes) may fail to send or be delayed.

Our team is actively monitoring Twilio’s status and will provide updates as more information becomes available. If you are having issues receiving the code for Multi-Factor Authentication (MFA), you may need to wait longer than normal. If the code does not deliver, request an MFA reset through your standard channel.

Thank you for your patience while we work with Twilio to resolve this issue.
Posted Sep 29, 2025 - 10:26 MDT
This incident affected: System.