Recent Borrower Upload Notifications Not Sending

Incident Report for Floify

Resolved

We have implemented a fix, and email should begin sending again. We are seeing this working now, and we will monitor the fix to ensure stability with this feature.
Posted Mar 02, 2026 - 17:32 MST

Investigating

We are investigating an issue with delivery of Recent Borrower Upload Notifications not being sent correctly.
Posted Mar 02, 2026 - 16:10 MST
This incident affected: System.