Floify Login Interruption
Incident Report for Floify
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 14:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 14:01 EST
Identified
The problem has been identified, and we are currently working on implementing a solution.

The error has been isolated to situations where users click the home button or the logo image. Users should not encounter login issues except in these specific scenarios.The error message some users are receiving is unrelated to the identified issue, and there is no indication of unauthorized account access from another location.

We will continue to update this page as we have more information.
Posted Mar 07, 2024 - 13:15 EST
Investigating
We are currently investigating this issue.
Posted Mar 07, 2024 - 12:29 EST
This incident affected: System.