This issue has been resolved. The outages from GCP and Encompass have been resolved, and we have performed fixes to impacted loans and applications.
If you submitted a ticket, we will follow up shortly on that as well.
Posted Jun 13, 2025 - 16:03 MDT
Update
We are seeing some services restored as our external partners experiencing issue restore functionality.
We are currently reviewing our LOS integration connections to ensure they are up and running and are working on repushing tasks to create and connect to loans as we validate services are restored.
Posted Jun 13, 2025 - 09:48 MDT
Update
We are still seeing certain external services issues persisting, including some functionality with the integration of the Encompass LOS.
Once those external services have functionality restored, the system should return to normal operation. We will provide further update of resolution in the morning if no updated become available before then.
Once the issue is externally resolved, we will work to re-push and resolve any outstanding tasks and processes that failed due to this outage.
Google has reported that they have applied fixes to some systems, but that there is no current ETA for full resolution. We are actively monitoring our systems for restoration of service for impacted components, integrations, and tools.
As more information becomes available, we will provide update on the situation. Once the issue is externally resolved, we will work to re-push and resolve any outstanding tasks and processes that failed due to this outage.
Posted Jun 12, 2025 - 14:01 MDT
Investigating
We are receiving reports that various systems, including GCP and AWS, are experiencing outages, resulting in some services within Floify being impacted.
We are reviewing these reports actively to identify resolution steps to restore full functionality.
Encompass has also reported service issues, which could impact integrations to that system directly. For more information, you can review the ICE status center at the following link: https://emstatuscenter.elliemae.com/