Encompass Adaptor Degraded Performance

Incident Report for Floify

Resolved

We have implemented a fix and the encompass integration has resumed full working order. Disclosures documents are resuming their workflows and stalled tasks are picking up automatically.

This issue has been resolved.
Posted Jul 01, 2025 - 17:58 MDT

Identified

We have identified an issue of degraded performance with some Encompass Adaptors and are working to get them back up and running
Posted Jul 01, 2025 - 17:31 MDT
This incident affected: System.