Twilio SMS Delivery
Incident Report for Floify
Resolved
We have found that the Twilio SMS issue has been resolved as of last night. We continued monitoring our systems and have confirmation that this has returned to normal.
Posted Jan 14, 2025 - 13:58 MST
Monitoring
Our SMS Partner, Twilio, has informed us of known issues with SMS delivery in connection to multiple large network providers, including AT&T and T-Mobile. This can potentially impact the delivery of SMS messages out of our system. We are monitoring this issue and provide updates as they become available.

While our system remains fully operational, if you experience any MFA issues, you may need to reset your configuration to be sent via email.

Please reach out to support@floify.com if you have any questions or need assistance!
Posted Jan 13, 2025 - 15:16 MST
This incident affected: System.