Missing State in Start New Loan Flow
Incident Report for Floify
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 13:45 EST
Identified
Our engineers have identified the issue and a fix is currently being tested.
Posted Nov 02, 2023 - 18:18 EDT
Investigating
We are currently investigating an issue impacting some users when starting a new loan flow. The states are not appearing in the dropdown.

We will update this page as we have more information.
Posted Nov 02, 2023 - 16:03 EDT
This incident affected: System.