App Outages
Incident Report for Floify
Resolved
This is resolved. We have implemented a fix to the root of the direct issue and are not seeing it occur further.
Posted Jan 16, 2025 - 15:34 MST
Monitoring
The application has been brought back online. We are monitoring the system to ensure stability.
Posted Jan 16, 2025 - 15:16 MST
Investigating
We are investigating continued reports of our application going down and providing server errors.
Posted Jan 16, 2025 - 14:48 MST
This incident affected: System.