Completed Document Upload Failures

Incident Report for Floify

Resolved

There was an issue with the Completed Document Upload feature that prevented completed documents from being saved correctly to the loans. We released a fix that resolves the issue this afternoon. Any document uploads that were attempted during the incident may need to be deleted and re-uploaded to ensure they are stored correctly. Reach out to support@floify.com if you have any questions.
Posted Jun 16, 2026 - 08:30 MDT