Issue with milestone delivery and LOS Loan Assignment
Incident Report for Floify
Resolved
This issue has been resolved in full.
Posted Dec 06, 2024 - 09:07 MST
Monitoring
We have implemented fixes for both reports and are monitoring the system.
Posted Dec 05, 2024 - 11:30 MST
Identified
We have performed a partial rollback of the impacted system changes, and milestone functionality should return to normal. We are still investigating the isolated incidents of LOS loan assignment for a small group of users.
Posted Dec 04, 2024 - 13:58 MST
Investigating
We are investigating incidents of issue with milestone delivery and LOS loan assignment. Further updates will be available soon.
Posted Dec 04, 2024 - 11:31 MST
This incident affected: System.