Microsoft Outage Reports

Incident Report for Floify

Resolved

Microsoft has reported that their systems have returned to normal function. Email delivery and other functionality should now work as expected. Please reach out if you need any support.
Posted Jan 23, 2026 - 08:58 MST

Update

We are continuing to monitor this. The impact has remained minimal to our system, but will continue monitoring until we see the all clear from Microsoft.
Posted Jan 22, 2026 - 15:59 MST

Monitoring

We have received reports of outages across the Microsoft platform. While our system remains stable, systems connected through Microsoft may experience issue, including email delivery of notifications and MFA codes.

If you have any issue accessing the system, reach out to us at support@floify.com. We will provide an update as we find more information about the Microsoft outage.
Posted Jan 22, 2026 - 15:01 MST
This incident affected: System.