Twilio SMS Delivery

Incident Report for Floify

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 10:22 MDT

Monitoring

Our SMS Partner, Twilio, has informed us of known issues with SMS Delivery Failures to the Onvoy Spectrum Mobile Network in United States of America Via Subset of Shortcode and Toll-free Numbers. This can potentially impact the delivery of SMS messages out of our system. We are monitoring this issue and provide updates as they become available.

While our system remains fully operational, if you experience any MFA issues, you may need to reset your configuration to be sent via email.

Please reach out to support@floify.com if you have any questions or need assistance!
Posted Apr 22, 2025 - 08:58 MDT