Byte Integration tasks are delayed

Incident Report for Floify

Resolved

We have seen the system operating correctly after implementing a fix. This has been resolved.
Posted Mar 11, 2026 - 09:18 MDT

Update

We are continuing to investigate this issue.
Posted Mar 10, 2026 - 11:34 MDT

Update

We are seeing some improvement, but are still investigating the root and the persistence of delays.

We will post another update later today as more information becomes available.
Posted Mar 10, 2026 - 11:32 MDT

Investigating

Our Byte system tasks are running slower than normal and we are investigating the root cause.

Loan creation and other tasks are still processing, and should run without intervention. Our team is looking for resolution to these delays actively.
Posted Mar 09, 2026 - 16:52 MDT
This incident affected: LOS Integrations (Byte LOS).