Short ICE E-Close Delay in Borrower UI

Incident Report for Floify

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 13:17 MDT

Identified

The issue has been identified and we are currently hard at work at implementing a resolution for this delay. An update will be posted again once this issue has been resolved!
Posted Oct 24, 2024 - 14:42 MDT

Investigating

We are currently investigating the root of a short delay borrowers may experience when using the ICE E-Close functionality. The interface is still functional, but we are seeing reports that it is taking longer than usual to load the page.
Posted Oct 24, 2024 - 10:36 MDT
This incident affected: System.